Bug 106183 - Graphical boot
Summary: Graphical boot
Status: CLOSED DUPLICATE of bug 99528
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-03 14:53 UTC by Kreg Steppe
Modified: 2014-03-17 02:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kreg Steppe 2003-10-03 14:53:11 UTC
Description of problem:
I like the graphical boot, but it interfers with Kudzu operation, as I am sure
you are already aware. I have a suggestion, how about on the graphical boot,
have an option to hit esc, and make the graphical screen go away if I wish to
watch the underlieing boot messages instead. (This is the way Win9x did things
with that cloud splash thingee)

Version-Release number of selected component (if applicable):


How reproducible:
Often

Steps to Reproduce:
1. Boot with GUI
2.
3.
    
Actual results:


Expected results:


Additional info:
Sorry if this is not the correct place for this bug.

Comment 1 Bill Nottingham 2003-10-03 15:09:48 UTC

*** This bug has been marked as a duplicate of 99528 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.