Bug 1062206 - miniupnpc-1.9 is available
Summary: miniupnpc-1.9 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: miniupnpc
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Paulo Andrade
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-06 13:02 UTC by Upstream Release Monitoring
Modified: 2014-05-13 05:02 UTC (History)
3 users (show)

Fixed In Version: miniupnpc-1.9-1.fc19
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-04-28 04:53:49 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-02-06 13:02:17 UTC
Latest upstream release: 20091016
Current version/release in Fedora Rawhide: 1.8-1.fc20
URL: http://miniupnp.free.fr/files/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Christopher Meng 2014-02-07 06:29:01 UTC
Wrong bug, should be 1.9.

Please update as this library is important for many xxxcoin(like bitcoin) clients. Thanks.

Comment 2 Fedora Update System 2014-04-18 17:36:31 UTC
0ad-0.0.15-3.fc20,megaglest-3.9.1-2.fc20,miniupnpc-1.9-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/0ad-0.0.15-3.fc20,megaglest-3.9.1-2.fc20,miniupnpc-1.9-1.fc20

Comment 3 Paulo Andrade 2014-04-18 17:41:50 UTC
For the record, rawhide right now has a broken install of the
0ad package, because apparently it found a gcc 4.9 regression,
as %check of 0ad fails, only for i686, on rawhide:

Running 287 tests...................................................................headerless.cpp(490): Assertion failed: "m_freeBytes >= freedBlock->Size()"
Assertion failed: "m_freeBytes >= freedBlock->Size()"
Location: headerless.cpp:490 (Validate)

Comment 4 Paulo Andrade 2014-04-18 23:01:22 UTC
From my undestanding, the problem actually was in the 0ad
test case. After some trial&error I managed to make a patch
correcting the test failure:

http://trac.wildfiregames.com/ticket/2481

Comment 5 Fedora Update System 2014-04-20 01:24:00 UTC
Package 0ad-0.0.15-3.fc20, megaglest-3.9.1-2.fc20, miniupnpc-1.9-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing 0ad-0.0.15-3.fc20 megaglest-3.9.1-2.fc20 miniupnpc-1.9-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-5359/0ad-0.0.15-3.fc20,megaglest-3.9.1-2.fc20,miniupnpc-1.9-1.fc20
then log in and leave karma (feedback).

Comment 6 Fedora Update System 2014-04-28 04:53:49 UTC
0ad-0.0.15-3.fc20, megaglest-3.9.1-2.fc20, miniupnpc-1.9-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2014-05-01 15:46:48 UTC
miniupnpc-1.9-1.fc19,megaglest-3.9.1-2.fc19,0ad-0.0.15-4.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/miniupnpc-1.9-1.fc19,megaglest-3.9.1-2.fc19,0ad-0.0.15-4.fc19

Comment 8 Fedora Update System 2014-05-13 05:02:25 UTC
miniupnpc-1.9-1.fc19, megaglest-3.9.1-2.fc19, 0ad-0.0.15-4.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.