Bug 10627 - Upgrade from 6.1 to 6.2, XFree partly broken
Upgrade from 6.1 to 6.2, XFree partly broken
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Depends On:
  Show dependency treegraph
Reported: 2000-04-07 03:17 EDT by ted
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-05-08 10:40:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description ted 2000-04-07 03:17:57 EDT
Hi !

I have two machines running RedHat 6.1. One is equipped with a TNT Nvidia
video card, the other with a 3D Rage Pro AGP video card.

In both cases when I upgraded the machine, fonts were broken. As a result,
GNOME looked bad and the KDE banner hanged.

With the second machine, that I use also as an X terminal, kdm (but not
gdm) does not work anymore. The XDMCP scan does not work either. The only
message I get before it hangs is: "x" respawning too fast.

I tried to desinstall and reinstall X without success. I tried to come back
to 3.3.5 without success either.
Comment 1 Preston Brown 2000-05-08 10:40:59 EDT
xdmcp has been disabled by default in 3.3.6.  Modify /etc/X11/xdm/Xaccess to
change this.
Comment 2 ted 2000-05-08 10:55:59 EDT
It does not change anything.

Note You need to log in before you can comment on or make changes to this bug.