Bug 106278 - rhn-applet icon is the wrong size
Summary: rhn-applet icon is the wrong size
Status: CLOSED DUPLICATE of bug 75225
Alias: None
Product: Fedora
Classification: Fedora
Component: rhn-applet (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-04 18:50 UTC by Nick Marsh
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (44.30 KB, image/png)
2003-10-04 18:51 UTC, Nick Marsh
no flags Details

Description Nick Marsh 2003-10-04 18:50:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
The rhn-applet is the wrong size. It is only 3 or 4 pixels wide.

Version-Release number of selected component (if applicable):
rhn-applet-2.0.11-2

How reproducible:
Always

Steps to Reproduce:
1. Login as a non root user with rhn-applet enabled.    

Actual Results:  The rhn-applet icon is the wrong size. It is only 3 or 4 pixels
wide.

Expected Results:  It should be "normal".

Additional info:

If you exit the rhn-applet, then add it back to the gnome panel, it is the
correct size.

Comment 1 Nick Marsh 2003-10-04 18:51:13 UTC
Created attachment 94936 [details]
Screenshot

Added a screenshot.

Comment 2 Daniel Veillard 2003-10-04 19:46:32 UTC
Seems a duplicate of a 75225, 2.0.12 should solve it
  http://people.redhat.com/~veillard/rhn-applet/

Daniel

*** This bug has been marked as a duplicate of 75225 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:58:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.