Bug 1063 - 8MB memory installation failure
8MB memory installation failure
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-02-07 14:15 EST by kme
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-02-10 18:47:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kme 1999-02-07 14:15:43 EST
I tried to insstall RH Linux 5.2 onto 2 PCs with 8MB memoty
installed in each/
One of them was 486DX2/66, another - 386DX33
FTP istallation,
Boot and supplemental disks were made with updated images.

Usually when I boot istallation programm it works until
some moment when it starts to reread supplemental diskett
(that is inserted in this time). Sounds are like the case
of the bad blocks, But the disketts are good (I changed
several disks).

The moment when the system starts reread the diskett
depends on how quick I choose different menus in the
installation process. Usually it happen when fdisk starts.

It looks like 8MB memory doesnt enough.
Comment 1 David Lawrence 1999-02-10 15:37:59 EST
This is a memory issue with machines with 8 megs or less that we are
working finding a fix for. Until that time, one possible workaround is
placing additional memory in the machine you want to install. You then
remove the additional after installation. We hope to have a solution
for this as soon as possible.

Note You need to log in before you can comment on or make changes to this bug.