Bug 106351 - arts hangs and crashes
arts hangs and crashes
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: arts (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-06 07:55 EDT by Dennis Gilmore
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-06 17:13:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2003-10-06 07:55:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux)

Description of problem:
arts mostly is not working on my Dell Inspiron 4150  with intel i810 audio chipset  and my desktop  that has a duron 1ghz with a sound blaster live.  when playing any sound through arts it mostly fails and i have to kill the process.  when it does work it uses 100% CPU  until it crashes from CPU overload.  

Version-Release number of selected component (if applicable):
arts-1.1.4-2

How reproducible:
Always

Steps to Reproduce:
1. open any program using arts for output
2. Play sound files 
3. 
    

Actual Results:  No sound or sound for only a few seconds to restore sound when no sound i have to kill the arts process

Expected Results:  Sound Files to be played

Additional info:

it happens regardless of using xine, xmms, noatun, mplayer
Comment 1 Dennis Gilmore 2003-10-06 17:13:04 EDT
i fixed it  i turned off full duplex and it works now  i had been using alsa 
for sound  but went back to oss for the beta.  forgeting that the drivers dont 
support full-duplex  

Note You need to log in before you can comment on or make changes to this bug.