Bug 106360 - add indexes to relevant foreign keys
add indexes to relevant foreign keys
Status: CLOSED CURRENTRELEASE
Product: Red Hat Academy
Classification: Retired
Component: Web Application (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Luke Meyer
Bowe Strickland
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-06 10:57 EDT by Luke Meyer
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-15 16:17:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luke Meyer 2003-10-06 10:57:15 EDT
most foreign keys in RHACADEMY DB are not indexed.  this is due to luke not
understanding foreign keys well enough.  most could probably use indexing. 
might as well index all.
Comment 1 Luke Meyer 2003-10-15 16:17:36 EDT
fix completed this morning, sent live by DBA this afternoon.  should be no
consequences but keep a lookout for anything odd.

Note You need to log in before you can comment on or make changes to this bug.