Bug 106369 - Reboot screen text
Summary: Reboot screen text
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-06 15:36 UTC by Owen Taylor
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-24 12:15:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Owen Taylor 2003-10-06 15:36:44 UTC
The reboot screen could use some improvement. 

A) The text says to press <Enter> to reboot your system. Since 
I was navigating with the mouse (as would 90% of users), I look 
around for an [Enter] button. But the button says [Exit], which 
has no relation at all to the text.

I think the screen should say something along the lines of.

 "Please [remove any install media...] before continuing."

After all, the user figured out how to get through about
20 screens until now without being told how the navigation
buttons works.

And the button should be [Continue], [Next], or 
even [Reboot]. But [Exit] really doesn't convey what the user
is going to do. And doesn't match the text.

B) The text says "If you created a boot disk during installation
as your primary install media..". But the installer knows perfectly
well that I didn't!

Comment 1 Jeremy Katz 2003-10-14 21:38:51 UTC
Changed the button to be reboot and made the text a little clearer.  Just not
showing the boot disk bit at all as it seems a little superfluous


Note You need to log in before you can comment on or make changes to this bug.