Bug 106371 - gdm fails to start gdmgreeter
gdm fails to start gdmgreeter
Status: CLOSED DUPLICATE of bug 106189
Product: Red Hat Raw Hide
Classification: Retired
Component: gdm (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-06 11:52 EDT by Ralf Ertzinger
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Ertzinger 2003-10-06 11:52:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031003

Description of problem:
gdm fails to load gdmgreeter, and falls back to the standard greeter window.
Message in /var/log/messages:

gdmgreeter[4166]: No default session link found. Using Failsafe GNOME.

Version-Release number of selected component (if applicable):
gdm-2.4.4.3-1

How reproducible:
Always

Steps to Reproduce:
1. Start gdm

Actual Results:  gdm displays an error message about gdmgreeter, and falls back
to the standard greeter.

Expected Results:  gdmgreeter ought to be shown

Additional info:
Comment 1 Havoc Pennington 2003-10-06 12:16:44 EDT

*** This bug has been marked as a duplicate of 106189 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:58 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.