Bug 106376 - gdm fails to start the default GNOME session
Summary: gdm fails to start the default GNOME session
Status: CLOSED DUPLICATE of bug 106189
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gdm   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-06 16:01 UTC by Ralf Ertzinger
Modified: 2007-04-18 16:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ralf Ertzinger 2003-10-06 16:01:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031003

Description of problem:
(Note: my default session is GNOME)

After selecting the default session (or GNOME session) in gdm, gdm displays a
message stating:

"Could not find or run the base session script, will try the GNOME failsafe
session for you."

It then successfully starts the GNOME failsafe session.
/var/log/messages shows:

gdm[4418]: gdm_slave_session_start: Cannot find or run the base Xsession script,
will try GNOME failsafe

Version-Release number of selected component (if applicable):
gdm-2.4.4.3-1

How reproducible:
Always

Steps to Reproduce:
1. Select GNOME session in gdm
2. Log in
3.
    

Actual Results:  An error message shows, and the GNOME failsafe session is started.

Expected Results:  The user's GNOME session should start

Additional info:

Comment 1 Havoc Pennington 2003-10-06 16:17:39 UTC

*** This bug has been marked as a duplicate of 106189 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.