Bug 106386 - When scrolling screen lines become distorted.
When scrolling screen lines become distorted.
Status: CLOSED DUPLICATE of bug 104768
Product: Fedora
Classification: Fedora
Component: vte (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Depends On:
  Show dependency treegraph
Reported: 2003-10-06 12:38 EDT by Warren Lewis
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:58:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Warren Lewis 2003-10-06 12:38:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
When you use the scroll bar on the right side of the gnome-terminal screen to
scroll back through a large amount of buffered output and then forward again
random lines of output disapear or loose lines of pixels.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. fill output buffer with rpm -qa 
2. use right side scroll bar to scroll up and down several times
3. some lines on screen will become distorted.

Actual Results:  lines become distorted.

Expected Results:  lines should remain readable.

Additional info:
Comment 1 Warren Lewis 2003-10-08 01:37:19 EDT
Looking at the other bugs, it seems that screen repaint is done by vte.  Found
duplicate of my bug in vte bugs.  Changing app to vte and adding duplicate of 104768
Comment 2 Warren Lewis 2004-02-16 13:41:36 EST
Still present in FC1
Comment 3 Warren Lewis 2004-02-16 14:09:17 EST
Also still in FC2 test1.
Comment 4 Jef Spaleta 2004-02-26 00:51:35 EST

*** This bug has been marked as a duplicate of 104768 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:58:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.