This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 106394 - missing kernel symbols for IPV6 functions in qeth
missing kernel symbols for IPV6 functions in qeth
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
s390 Linux
medium Severity medium
: ---
: ---
Assigned To: Pete Zaitcev
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-06 14:14 EDT by Ingolf Salm
Modified: 2007-11-30 17:06 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-13 13:41:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Remove in6_dev_get from qeth (46.55 KB, patch)
2003-10-06 14:29 EDT, Pete Zaitcev
no flags Details | Diff

  None (edit)
Description Ingolf Salm 2003-10-06 14:14:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Red Hat did not accept the addition of 5 symbols, which are required for IPv6 
support in qeth. 

Please contact Bob Johnson for more information.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.recompile with IPv6 support
2.
3.
    

Additional info:
Comment 1 Pete Zaitcev 2003-10-06 14:28:27 EDT
An alternative exists, although it is somewhat intrusive relatively
to qeth. I sent it for review by Utz Bacher on 9/23/2003. He replied
on 9/29 with:

 Re. the large patch you sent -- the idea sounds feasible, but I need some
 more days. I won't be a change short-term (i.e. RHEL 3), will it? Our test
 guys would need to go over it accurately anyway.
Comment 2 Pete Zaitcev 2003-10-06 14:29:53 EDT
Created attachment 94952 [details]
Remove in6_dev_get from qeth
Comment 4 Pete Zaitcev 2003-11-13 16:26:47 EST
Received message from Utz today:

------
Re. the list management. We concluded that we can't contain the test
effort
to guarantuee that it won't cause any customer problems, despite any first
tests and review didn't reveal anything worrysome. Therefore we say:
rather
want we qeth to be more or less stable as proven since 2000, than capable
of IPv6. We will however adopt the code and incorporate into our 2.6
changes (my personal opinion is, that there are quite some changes in the
2.6 qeth to come).
Comment 10 Pete Zaitcev 2005-05-13 13:41:24 EDT
Wontfix-ing and adding Jan to cc: in case he has a comment.

Note You need to log in before you can comment on or make changes to this bug.