Bug 1064062 - latency-performance has typo in SYSCTL_POST variable
Summary: latency-performance has typo in SYSCTL_POST variable
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: tuned
Version: 6.5
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jaroslav Škarvada
QA Contact: Tereza Cerna
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-11 22:28 UTC by David Peterson
Modified: 2019-07-11 07:51 UTC (History)
8 users (show)

Fixed In Version: tuned-0.2.19-15.el6
Doc Type: Bug Fix
Doc Text:
Due to a typographical error in the latency-performance profile in the SYSCTL_POST variable, the /etc/sysctl.d/* files were not processed by the tuned service. This update fixes the typographical error, and the /etc/sysctl.d/* files are now correctly processed by tuned.
Clone Of:
Environment:
Last Closed: 2015-07-22 07:15:00 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:1376 normal SHIPPED_LIVE tuned bug fix update 2015-07-20 17:58:39 UTC

Description David Peterson 2014-02-11 22:28:13 UTC
Description of problem:

The file /etc/tune-profiles/latency-performance/ktune.sysconfig has a typo on
the SYSCTL_POST line.  The correct value should be:

SYSCTL_POST="/etc/sysctl.d/* /etc/sysctl.conf"
it currently is
SYSCTL_POST="/etc/syctl.d/* /etc/sysctl.conf"


Version-Release number of selected component (if applicable):
tuned-0.2.19-13.el6.noarch.rpm

How reproducible:


Steps to Reproduce:
1. install rpm
2. look at file /etc/tune-profiles/latency-performance/ktune.sysconfig
3.

Actual results:


Expected results:


Additional info:

Comment 2 Jaroslav Škarvada 2014-02-20 16:32:59 UTC
Thanks for the report.

Comment 10 Tereza Cerna 2015-03-05 10:47:37 UTC
==============================
Verified in version:
    tuned-0.2.19-15.el6.noarch
PASSED
==============================

# less /etc/tune-profiles/latency-performance/ktune.sysconfig | grep SYSCTL_POST
SYSCTL_POST="/etc/sysctl.conf /etc/sysctl.d/*"
                                   ^^^^^^^^  
                                   GOOD, right name of file 

==================================
Reproduced in version:
    tuned-0.2.19-13.el6_6.1.noarch
FAIL
==================================

# less /etc/tune-profiles/latency-performance/ktune.sysconfig | grep SYSCTL_POST
SYSCTL_POST="/etc/syctl.d/* /etc/sysctl.conf"
                  ^^^^^^^
                  BAD, wrong name of file

Comment 11 errata-xmlrpc 2015-07-22 07:15:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1376.html


Note You need to log in before you can comment on or make changes to this bug.