Bug 106407 - Missing build of test kernel 2.6 for athlon
Missing build of test kernel 2.6 for athlon
Status: CLOSED WORKSFORME
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-06 16:45 EDT by Marian
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-06 17:30:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marian 2003-10-06 16:45:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20031002
Firebird/0.7+

Description of problem:
Where are new builds for athlon? What is wrong with athlon build??? 

Version-Release number of selected component (if applicable):
kernel-2.6.0-0.test6.1.49

How reproducible:
Always

Steps to Reproduce:
1. I cannot download rpm for athlon
    

Additional info:
Comment 1 Arjan van de Ven 2003-10-06 16:50:16 EDT
In theory, the 2.6 kernel no longer needs an athlon specific kernel since all
the athlon specific instructions get hot-patched into the kernel at boot time...
Comment 2 Marian 2003-10-06 17:30:06 EDT
ok, sorry for report
Comment 3 Thomas Dodd 2003-10-07 11:04:13 EDT
Yum needs to know this then.

I have you looking at the 2.6Kernel location. It grabbed the test6.1.49 updates
for kernel-doc and kernel-source, but not kernel or kernel-unsupported.

It doesn't even list them as available. I do see the kernel-smp packages.

Which should I run on the athlon? i686 or i586?

Note You need to log in before you can comment on or make changes to this bug.