Bug 106449 - ~/.thumbnails grows without limit
~/.thumbnails grows without limit
Status: CLOSED UPSTREAM
Product: Red Hat Raw Hide
Classification: Retired
Component: distribution (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Mike McLean
: FutureFeature, MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-07 04:49 EDT by Tim Waugh
Modified: 2007-04-18 12:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-27 10:14:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2003-10-07 04:49:34 EDT
The ~/.thumbnails directory grows without any size limit at all, and is never
cleaned.
Comment 1 Alexander Larsson 2003-10-07 10:56:08 EDT
This isn't really a nautilus bug per-se, since many apps write thumbnails here.
What we need is an app that can be run at various times (such as login) to
remove old thumbnails based on some per-user settings (max atime age, max total
thumbnail dir size, etc).
Comment 2 Bill Nottingham 2003-10-07 11:58:26 EDT
Assigning to desktop lead. :)
Comment 3 Havoc Pennington 2004-05-25 17:26:25 EDT
Alex I'd say be sure there's a gnome.org bug for this and UPSTREAM it.
Comment 4 Alexander Larsson 2004-08-27 10:14:32 EDT
Well. Its not really a gnome.org only bug either, since the thumbnail
spec is a freedesktop standard. But yeah, there should be an app to
limit this in gnome.

Upstream bug:
http://bugzilla.gnome.org/show_bug.cgi?id=151216

Note You need to log in before you can comment on or make changes to this bug.