Bug 106500 - make-iconrc.sh needs to be updated/replaced
Summary: make-iconrc.sh needs to be updated/replaced
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-artwork   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-07 20:38 UTC by Garrett LeSage
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-15 16:39:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Garrett LeSage 2003-10-07 20:38:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031002
Epiphany/1.0.1

Description of problem:
The script which generates the iconrc file needs to be updated to handle
multiple sizes of icons (and each respective icon type) generated by icon-slicer. 

Dialog icons are currently not working as a result, and icons are not being
correctly specified at the right scale.

Please note that there are some new stock icons since RHL9, such as the
epiphany-* icons.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1) It's part of the package build.

Additional info:

Comment 1 Owen Taylor 2003-10-15 16:39:57 UTC
The new script is in CVS; just need to get the icons in the right
sizes and put the appropriate data into stock-icon.list.



Note You need to log in before you can comment on or make changes to this bug.