Bug 10652 - /etc/hosts - too many entries on 127.0.0.1 line
/etc/hosts - too many entries on 127.0.0.1 line
Status: CLOSED DUPLICATE of bug 8385
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-07 18:39 EDT by Dan Yocum
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-07 18:42:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Yocum 2000-04-07 18:39:52 EDT
On a fresh 6.2 install this is what my /etc/hosts line looks like:

127.0.0.1 	master1.mycompanyhere.com master1 localhost.localdomain

When it should look like:

127.0.0.1	localhost.localdomain	localhost
192.168.0.1	master1.mycompanyhere.com	master1

This is a bad, bad thing.  Trying to make any type of network connection
takes *forever* in the first case because the name
master1.mycompanyhere.com isn't in the DNS and can't be found in the
/etc/hosts file.

Cheers,
Dan

PS. Give Donnie a noogy for me.  ;)
Comment 1 Dan Yocum 2000-04-07 18:42:59 EDT
*** This bug has been marked as a duplicate of 8385 ***

Note You need to log in before you can comment on or make changes to this bug.