Bug 106523 - Running `rpm -Va` runs prelink
Summary: Running `rpm -Va` runs prelink
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-07 23:36 UTC by Forrest
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-08 02:46:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Forrest 2003-10-07 23:36:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031003

Description of problem:
Running `rpm -Va` runs prelink:

ps axf

 5587 pts/2    S      0:00  \_ bash
15516 pts/2    S      0:04      \_ /usr/lib/rpm/rpmv -V --all
17107 pts/2    R      0:05          \_ prelink -y /usr/bin/atlantik



Version-Release number of selected component (if applicable):
rpm-4.2.1-0.30 prelink-0.3.0-7

How reproducible:
Always

Steps to Reproduce:
1.  rpm -Va
2.  ps axf shows prelink running

Comment 1 Bill Nottingham 2003-10-08 02:46:54 UTC
It's done to verify prelinked files, which will have changed since the file was
installed


Note You need to log in before you can comment on or make changes to this bug.