Bug 10654 - smb.conf not extracted
smb.conf not extracted
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: samba (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-08 02:33 EDT by anas tarah
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-27 22:51:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description anas tarah 2000-04-08 02:33:36 EDT
Upgrade of RH6.0 to 6.2 left smb.conf.rpmsave, but no smb.conf.
Naturally, Samba did not start.
cp smb.conf.rpmsave smb.conf
then manually start with
/etc/rd.d/init.d/smb start
to recover.
samba-2.0.6-9 is the RPM installed.
Comment 1 Bill Nottingham 2000-04-14 17:10:59 EDT
Is the samba-common package installed?
Comment 2 jgotts 2000-05-01 23:52:59 EDT
I experienced the same problem upgrading from Red Hat Linux 6.0 to 6.2.  I did
not experience this problem upgrading another machine (a Sony Vaio) from 6.1 to
6.2.  For the 6.0 to 6.2 upgrade, I selected the upgrade all packages option and
did not customize the resulting package list.  Also of note is that my upgrade
from 6.1 to 6.2 was by hand (e.g. not via booting the 6.2 media), because the
new Sony Vaios only have a USB floppy and don't ship with a CD-ROM drive.
Comment 3 Bill Nottingham 2000-06-27 22:51:08 EDT
Did the samba-common package end up installed?
Comment 4 Bill Nottingham 2000-08-29 14:14:21 EDT
closed, lack of input.

Note You need to log in before you can comment on or make changes to this bug.