Bug 106567 - new package for intranet/extranet applications: eros bbs engine
new package for intranet/extranet applications: eros bbs engine
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
http://zoidtechnologies.com/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-08 10:18 EDT by Jeff MacDonald
Modified: 2014-03-16 22:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-08 14:38:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff MacDonald 2003-10-08 10:18:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20030925
Firebird/0.7

Description of problem:
the "eros bbs engine" is an open-source project I've been working on officially
for about 2 years, but it's origins are far older than that-- I was a sysop
using a commdore 64 and Image BBS many moons ago, and I wanted to make something
for "modern" technology that would bring back that architecture and way of doing
things.

at this point, I've announced the engine and several example applications on
freshmeat.net, and it has been deployed for several domains, primarily as a
"personal bbs", but I have one friend who is using it in an "intranet" setting.

the engine (called 'eros', but I can prolly rename that) and the example
applications are available either from my BBS:
<http://zoidtechnologies.com/projects/php/> or from sourceforge.net under the
projectname "eros": <http://sourceforge.net/projects/eros/>.

the only thing I can see as a barrier to accepting it as part of fedora is that
I don't (yet) have RPMs or the skill to make a good specfile.. so I'll need a
little help with that. I've been distributing it as a tarball, and I made some
small inroads regarding getting it to use autoconf, but that work is not yet
complete.




Version-Release number of selected component (if applicable):
snapshot release

How reproducible:
Always

Steps to Reproduce:
1. install
2. configure
3. fun! :)
    

Additional info:
Comment 1 Bill Nottingham 2003-10-08 14:38:12 EDT
This looks like something more suited to Fedora Extras; at this point you might
want to look at http://fedora.us/ for their submission guidelines.

Note You need to log in before you can comment on or make changes to this bug.