Bug 106588 - Details button in RHGB doesn't show details
Details button in RHGB doesn't show details
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: rhgb (Show other bugs)
beta2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
http://www.redhat.com/archives/fedora...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-08 14:30 EDT by Jared Smith
Modified: 2013-04-02 00:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-08 14:39:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jared Smith 2003-10-08 14:30:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030807 Galeon/1.3.5

Description of problem:
When I click on the "Show Details" button, it should show me some sort of
details in the big black box.  (I would expect things like Kudzu to show up in
the box as well.)

Version-Release number of selected component (if applicable):
rhgb-0.10.2-1

How reproducible:
Always

Steps to Reproduce:
1.  Start with graphical boot
2.  Click on the "Show Details button"
3.  Notice the empty black box in the middle of the screen.
    

Actual Results:  Empty black box

Expected Results:  Black box with scrolling text?  Kudzu?
Comment 1 Jonathan Blandford 2003-10-08 14:39:43 EDT
you need:

mount /dev/pts

before rhgb is run in /etc/rc.sysinit.  There will be a version of initscripts
with this built later today.

Note You need to log in before you can comment on or make changes to this bug.