Bug 106599 - LTC4823-Selects Java in the RHEL30 RC1 Extra CD autorun program selects 0 subitems
LTC4823-Selects Java in the RHEL30 RC1 Extra CD autorun program selects 0 sub...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: distribution (Show other bugs)
3.0
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: dff
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-08 15:52 EDT by IBM Bug Proxy
Modified: 2007-11-30 17:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-09 11:22:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2003-10-08 15:52:07 EDT
The following has be reported by IBM LTC:  
Selects 
Hardware Environment:
  plinuxt01.tw.ibm.com
  P615+ 7029-6E3
  Network-Mainboard:
    1port x 1 (10/100M)  
    1port x 1 (Gigabit)
  Network-External:
    1port x 1 (5700 Gigabit Ethernet-SX), on slot 1
    2port x 1 (5706 2-port Base-TX Gigabit Ethernet PCI-X Adapt) on slot 4
  CPU:		
    1-way 1.2 GHz Power4+ Processor
  MEM:
    8G

Software Environment:
  RHEL 3.0 RC1, kernel version 2.4.21-3.EL

Steps to Reproduce:
1.Insert the RC1 "Extra CD" into the CD-ROM drive
2.Execute the Autonrun program
3.Select the "Java" item in the "Add or Remove Pacakges" dialog box

Actual Results:
  No subitem is selected.

Expected Results:
  At least one or more subitems are selected

Additional Information:Created an attachment (id=1809)
Screen dump of the Extra CD autorun program
Khoa/Salina,

Over to you. Mirror bug has not been opened.Glen/Greg
Please open mirror RedHat problem.  Service will track this one.  THanks
Comment 2 Tim Powers 2003-10-09 11:22:53 EDT
After selecting the "Java" component you have to click on the "details" link to
select individual packages. No packages are set to be installed by default since
we didn't want to have one JDK or JRE preferred over another. 

I'm closing this as "not a bug" because this behavior is intentional.


Note You need to log in before you can comment on or make changes to this bug.