Bug 106612 - gtik (stock ticker) stopped working when yahoo changed format
gtik (stock ticker) stopped working when yahoo changed format
Status: CLOSED DUPLICATE of bug 103857
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-08 16:20 EDT by Bruce Bowler
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruce Bowler 2003-10-08 16:20:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.10 (X11; Linux i686; U;) Gecko/20030314

Description of problem:
A while back (a couple of weeks) yahoo apparently changed the format of their
stock reports (used by the stock ticker applet).  When that happened, the
applets says it can't get the data.  It has been fixed at gnome (see
http://bugzilla.gnome.org/show_bug.cgi?id=121926) please fix it in the gnome
applets for RH8 as well.  Thanks!

Version-Release number of selected component (if applicable):
gnome-applets-2.0.1-6

How reproducible:
Always

Steps to Reproduce:
1.  Run the software
    

Actual Results:  no data

Expected Results:  stock symbols and current (well OK, 20 minute delayed)
trading prices

Additional info:
Comment 1 Havoc Pennington 2003-10-08 18:01:28 EDT

*** This bug has been marked as a duplicate of 103857 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.