Bug 10663 - RH 6.2 Networking causing problems
RH 6.2 Networking causing problems
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: net-tools (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Crutcher Dunnavant
news:alt.linux.networking
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-08 13:20 EDT by Dian Pamilih
Modified: 2008-05-01 11:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-18 04:30:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dian Pamilih 2000-04-08 13:20:05 EDT
I've personally experienced problems setting up networking in RH 6.2, but
in 6.1 it worked flawlessly.  It has happened on two separate machines,
I've downloaded the ISO again and reinstalled to check if it was a bad iso
or a bad burn (the iso passed md5).  Here's the basic problem:

I have a lan, and computer 1 running linux just fine can ping the rh 6.2
box no problem (0 PL low ping) computer (rh 6.2) can ping computer 1 with
~80% PL and increasingly long return times (first is ~100 ms, then 4s then
8s, then 16s...(yes it does appear to happen at 2^x more or less... i dont
know why) Both systems have i686 architecture (PIII 450@558 and
MobileCeleron 400) and both ran perfectly with RH 6.1
Comment 1 Alan Cox 2000-04-17 15:58:59 EDT
What network card are you using
Comment 2 Tim Waugh 2000-04-18 04:30:59 EDT
This is because of name lookups failing.  Does 'ping -n ...' give you better
results?

In 6.2, ping will by default give both the IP address and the hostname for ping
replies -- -n turns off DNS lookups, just like traceroute, tcpdump, etc.
Comment 3 Anonymous 2000-04-18 10:02:59 EDT
It is NOT because of name lookup failures.  I am doing 'ping 192.168.0.1'.  It
is NOT card specific.  Happens with Linksys EtherFAST PCMCIA, Linksys Ether16
(ne2000), D-Link ??? (tulip), an NE2000 PCI card from Kingston I think... as
well as a 3com 3595.
Comment 4 Anonymous 2000-04-18 10:10:59 EDT
It shouldn't be an IP-Masq problem (which is what you'll probably say next) as
the masq server has been running fine for the past 6 months and RH 6.1 is using
it just fine now.
Comment 5 Cristian Gafton 2000-04-18 12:57:59 EDT
can you please try the ping -n as suggested? ping does a reverse lookup on the
address your are giving.

Note You need to log in before you can comment on or make changes to this bug.