Bug 106666 - Fedora Core product description still says 'test1'
Fedora Core product description still says 'test1'
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
1.0
All Linux
medium Severity low (vote)
: ---
: ---
Assigned To: David Lawrence
Web Development
https://bugzilla.redhat.com/bugzilla/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-09 08:11 EDT by Fulton Green
Modified: 2007-04-18 12:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-16 01:13:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fulton Green 2003-10-09 08:11:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031003

Description of problem:
When someone clicks on "Fedora Core" in the Product list, the Description box
will show text that contains, in its second sentence:

"If reporting against a 'test release' then please choose 'test1' as the version."

Only problem is that the Fedora Core project is already on 'test2', and is
slated to release a 'test3' next week.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Ensure that your browser is JavaScript (1.2 or higher) capable.
2. Go to the URL specified above.
3. Click on "Fedora Core" in the Product list.
    

Actual Results:  The Description text makes explicit reference to 'test1' and
not the more recent test versions.

Expected Results:  The Description text should either say to choose the
appropriate version one is testing with, or say that one should be using the
LATEST test version (whatever that might be).

Additional info:

A good number of us are already aware that there is a 'test2' version and are,
in fact, actively using it.  Additionally, a good number of us are also aware of
the 'test3' version scheduled to come out next week.

However, some folks still might not be aware that there are other test versions
more recent that 'test1'.  Also, some folks might think after reading the
descriptive text mentioned above that they're supposed to log bugs of any and
all versions as bugs of 'test1'.  At the very least, the description as is
stands now is very confusing.
Comment 1 Luke Meyer 2003-10-09 13:27:13 EDT
Where is this Product List?  There is no URL supplied with this bug.
Comment 2 Fulton Green 2003-10-09 13:56:18 EDT
It's not in the "Bug Information" or "Past Comments" sections (perhaps that's 
another bug?), but it is in an editable field with the red-colored label "URL", 
in the "Edit Bug Information" section (i.e., the section I used to type in this 
very comment).  If you still can't see it, then that's another issue.
Comment 3 Luke Meyer 2003-10-09 14:07:39 EDT
sorry for not reading carefully.  just noticed this is a bugzilla bug and has
been re-filed accordingly.
Comment 4 Bart Martens 2004-03-01 01:51:10 EST
Yes, these "Version" values test1, test2, test3, and devel, are just
temporary properties, not real product versions.

So the list
- 1
- 2
- devel
- test1
- test2
- test3

should be
- 1
- 2
- 3

and the property test*/devel should be stored elsewhere (keyword?).

With the current Version values, all bug Version test*/devel values
should be updated when a product is promoted. I don't think this is
currently being done. I think FC1 and FC2 bugs are now mixed quite
badly because of this problem.

Note You need to log in before you can comment on or make changes to this bug.