Bug 1066956 - Cannot create a bond in 'Setup networks' dialog
Summary: Cannot create a bond in 'Setup networks' dialog
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.4
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 3.4.0
Assignee: Lior Vernia
QA Contact: Martin Pavlik
URL:
Whiteboard: network
: 1067420 (view as bug list)
Depends On:
Blocks: 1024889
TreeView+ depends on / blocked
 
Reported: 2014-02-19 11:20 UTC by Moti Asayag
Modified: 2015-05-05 01:44 UTC (History)
9 users (show)

Fixed In Version: ovirt-3.4.0-rc
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-31 12:28:46 UTC
oVirt Team: ---


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 24740 0 None ABANDONED webadmin: Timer to check event source before consuming it Never
oVirt gerrit 24835 0 None MERGED webadmin: revert refresh synchornization Never

Description Moti Asayag 2014-02-19 11:20:30 UTC
Description of problem:
Cannot create a bond in 'Setup networks' dialog, neither by dragging a nic on top of another nor by using the context menu.

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. Dragging a nic on top of another does not open the 'New Bond' Dialog.

Actual results:
'New Bond' dialog doesn't opened

Expected results:
'New Bond' dialog should be opened

Additional info:

Comment 1 Moti Asayag 2014-02-23 07:16:05 UTC
*** Bug 1067420 has been marked as a duplicate of this bug. ***

Comment 2 Sandro Bonazzola 2014-03-03 14:40:07 UTC
This BZ should be fixed in oVirt 3.4.0 RC

Comment 3 Sandro Bonazzola 2014-03-31 12:28:46 UTC
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released


Note You need to log in before you can comment on or make changes to this bug.