Bug 1067417 - GuideMe AddHost does not pass OverrideFirewall
Summary: GuideMe AddHost does not pass OverrideFirewall
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.2.0
Hardware: All
OS: Linux
high
high
Target Milestone: ---
: 3.3.2
Assignee: Alexander Wels
QA Contact: Tareq Alayan
URL:
Whiteboard: ux
Depends On: 998938
Blocks: 1069847
TreeView+ depends on / blocked
 
Reported: 2014-02-20 12:34 UTC by rhev-integ
Modified: 2014-04-09 17:55 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, attempts to add a Red Hat Storage (RHS) server to a Gluster Enabled Cluster by means of the "Configure Host" option in the "New Cluster - Guide Me" window did not add the iptables firewall rules. An update ensures that the firewall rules are added when a Red Hat Storage (RHS) server is added to a Gluster Enabled Cluster by means of the "Configure Host" option in the "New Cluster - Guide Me" window.
Clone Of: 998938
: 1069847 (view as bug list)
Environment:
Last Closed: 2014-04-09 17:55:24 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0384 normal SHIPPED_LIVE rhevm 3.3.2 bug fix update 2014-04-09 21:52:20 UTC
oVirt gerrit 18674 None None None Never
oVirt gerrit 22942 None None None Never
oVirt gerrit 24963 None MERGED webadmin: GuideMe Datacenter does not pass OverrideFirewall Never

Comment 2 Alexander Wels 2014-02-24 16:28:25 UTC
Backported to upstream. eedri told me that they will be creating 3.3.2 downstream from 3.3.4 upstream so no need to backport to downstream.

Comment 4 Tareq Alayan 2014-03-14 09:53:52 UTC
verified rhevm-3.3.2-0.49.el6ev.noarch

Comment 5 Zac Dover 2014-04-03 02:26:39 UTC
This bug is currently attached to errata RHBA-2014:17286. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.

* Consequence: What happens when the bug presents.

* Fix: What was done to fix the bug.

* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes

Thanks in advance.

Comment 6 Alexander Wels 2014-04-08 12:40:42 UTC
The DOC text looks accurate to me.

Comment 8 errata-xmlrpc 2014-04-09 17:55:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0384.html


Note You need to log in before you can comment on or make changes to this bug.