Bug 106746 - fedora release is not recognized by redhat network
fedora release is not recognized by redhat network
Status: CLOSED WONTFIX
Product: Red Hat Linux Beta
Classification: Retired
Component: fedora-release (Show other bugs)
beta2
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-10 01:13 EDT by Ashok Kumar
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-10 07:37:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ashok Kumar 2003-10-10 01:13:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031008

Description of problem:
up2date updates with new fedora release, but after this,
subsequent uses of up2date results in dialog box with
redhat network not recognising 0.95 as a supported channel.


i had to install the severn 2 redhat release rpm to get up2date working
and don't have the exact message.

Version-Release number of selected component (if applicable):
fedora-release-0.95-1

How reproducible:
Didn't try

Steps to Reproduce:
1.use up2date to update to new fedora release rpm or update rpm from rawhide.

2. try to use up2date again with valid system entitlement.
3.
    

Actual Results:  up2date displays a dialog box not recognising the 0.95 release
as a valid channel.

Expected Results:  opening screen in up2date

Additional info:
Comment 1 Elliot Lee 2003-10-10 07:37:03 EDT
You're getting the message because there is no RHN channel for 0.95 (test3-to-be). 
Please use yum instead (or download the up2date from rawhide that does yum).

Note You need to log in before you can comment on or make changes to this bug.