Bug 1067466 - [abrt] yelp-3.6.2-1.fc18: yelp_uri_get_query: Process /usr/bin/yelp was killed by signal 11 (SIGSEGV)
[abrt] yelp-3.6.2-1.fc18: yelp_uri_get_query: Process /usr/bin/yelp was kille...
Status: CLOSED DUPLICATE of bug 1049955
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: yelp (Show other bugs)
7.0
x86_64 Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Matthew Barnes
Desktop QE
http://faf-report.itos.redhat.com/rep...
abrt_hash:172f72be8673da8ed9f981d122f...
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2014-02-20 08:55 EST by Michal Toman
Modified: 2015-05-19 20:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 886268
Environment:
Last Closed: 2015-05-19 20:48:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Toman 2014-02-20 08:55:31 EST
+++ This bug was initially created as a clone of Bug #886268 +++

Version-Release number of selected component:
yelp-3.6.2-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        yelp help:gnome-terminal
crash_function: yelp_uri_get_query
executable:     /usr/bin/yelp
kernel:         3.6.9-4.fc18.x86_64
remote_result:  821231
uid:            247400001

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 yelp_uri_get_query at yelp-uri.c:503
 #1 view_document_loaded at yelp-view.c:1489
 #2 g_cclosure_marshal_VOID__OBJECTv at gmarshal.c:1312
 #3 _g_closure_invoke_va at gclosure.c:840
 #5 g_signal_emit_by_name at gsignal.c:3393
 #6 WebCore::FrameLoader::finishedParsing at /lib64/libwebkitgtk-3.0.so.0
 #7 WebCore::FrameLoader::stopLoading at /lib64/libwebkitgtk-3.0.so.0
 #8 WebCore::DocumentLoader::stopLoading at /lib64/libwebkitgtk-3.0.so.0
 #9 WebCore::FrameLoader::stopAllLoaders at /lib64/libwebkitgtk-3.0.so.0
 #10 WebCore::FrameLoader::stopForUserCancel at /lib64/libwebkitgtk-3.0.so.0

Potential duplicate: bug 821231

--- Additional comment from deanhunter@comcast.net on 20121211T22:39:41 ---

Created attachment 661736 [details]
File: backtrace

--- Additional comment from deanhunter@comcast.net on 20121211T22:39:56 ---

Created attachment 661737 [details]
File: cgroup

--- Additional comment from deanhunter@comcast.net on 20121211T22:39:57 ---

Created attachment 661738 [details]
File: core_backtrace

--- Additional comment from deanhunter@comcast.net on 20121211T22:39:59 ---

Created attachment 661739 [details]
File: dso_list

--- Additional comment from deanhunter@comcast.net on 20121211T22:40:00 ---

Created attachment 661740 [details]
File: environ

--- Additional comment from deanhunter@comcast.net on 20121211T22:40:02 ---

Created attachment 661741 [details]
File: limits

--- Additional comment from deanhunter@comcast.net on 20121211T22:40:03 ---

Created attachment 661742 [details]
File: maps

--- Additional comment from deanhunter@comcast.net on 20121211T22:40:05 ---

Created attachment 661743 [details]
File: open_fds

--- Additional comment from deanhunter@comcast.net on 20121211T22:40:06 ---

Created attachment 661744 [details]
File: proc_pid_status

--- Additional comment from deanhunter@comcast.net on 20121211T22:40:08 ---

Created attachment 661745 [details]
File: var_log_messages

--- Additional comment from kmaraas@gnome.org on 20121219T13:28:21 ---

Accidentally hit F1 in gnome-terminal and then closed the window with alt-f4 as soon as it showed up.

backtrace_rating: 4
Package: yelp-3.6.2-1.fc18
OS Release: Fedora release 18 (Spherical Cow)

--- Additional comment from christoph.frieben@googlemail.com on 20130803T10:04:53 ---

Issue also occurs right now for yelp-3.8.1-5.fc19 on a fully updated Fedora 19 system.

--- Additional comment from quickbooks.office@gmail.com on 20130828T07:06:32 ---

just booted live cd

reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        yelp --dont-steal-focus help:gnome-help/getting-started
crash_function: yelp_uri_get_query
executable:     /usr/bin/yelp
kernel:         3.9.5-301.fc19.x86_64
package:        yelp-3.8.1-5.fc19
reason:         Process /usr/bin/yelp was killed by signal 11 (SIGSEGV)
runlevel:       N 5
uid:            1000

--- Additional comment from satellit@bendbroadband.com on 20131222T02:44:28 ---

Help crashed in default neinstall of desktop. First boot.
Comment 1 Michal Toman 2014-02-20 08:55:34 EST
The same problem has been detected in Red Hat Enterprise Linux 7. The following packages are affected:

yelp-3.8.1-6.el7.x86_64
yelp-3.8.1-7.el7.x86_64
Comment 3 RHEL Product and Program Management 2014-03-22 01:59:06 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 5 Matthias Clasen 2015-05-19 20:48:26 EDT

*** This bug has been marked as a duplicate of bug 1049955 ***

Note You need to log in before you can comment on or make changes to this bug.