Bug 106750 - IPsec Settings wizard has a blank page when going backwards
IPsec Settings wizard has a blank page when going backwards
Status: CLOSED CANTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-network (Show other bugs)
1.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Harald Hoyer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-10 03:01 EDT by Nicholas Miell
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-16 08:46:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicholas Miell 2003-10-10 03:01:15 EDT
When creating a "Host to Host encryption" connection using the IPsec Settings
wizard, the wizard skips over the "IPsec - Local Network" page that is shown in
"Network to Network (VPN)" connection mode. (As is expected).

However, in "Host to Host encryption" mode, if you click the back button on the
"IPsec - Remote Network" page, you get a totally blank page where the "IPsec -
Local Network" would have been in VPN mode.

If that description confuses you (it confuses me), start the wizard, click "Host
to Host", click forward until you can't anymore, then click back until get a
blank page.
Comment 1 Harald Hoyer 2003-10-27 08:12:26 EST
I know... this seems to be a gnome bug..

Note You need to log in before you can comment on or make changes to this bug.