Bug 10681 - Python Error in Install -- Serious
Summary: Python Error in Install -- Serious
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-09 15:28 UTC by lee howard
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-12 18:51:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description lee howard 2000-04-09 15:28:07 UTC
I tried upgrading from 6.1 to 6.2. It upgraded all the packages. After
all the packages are upgraded, it threw a python error on the screen with
options "OK" and "Debug". I wiped the hard disk out and went for a fresh
install. It installed all the packages and threw the same error. Finally
I installed Mandrake 7.0. My hardware

	AMD K7 550 Mhz
	First International SD11 motherboard http://www.fic.com.tw
	20G IDE hard drive
	Toshiba DVD-ROM drive on IDE ATAPI interface
	256M Ram

Both Mandrake and Redhat 6.1 detected less memory than I have. I had
to give append="mem=0x10000000" option to get the memory recognized.
During the installation Redhat 6.2 insisted on turning the swap device.

I have been using Redhat since 1995, and this is the first time
I could not make the install work.
on immediately.

Comment 1 Michael Fulbright 2000-04-10 15:50:59 UTC
I would need the python error output before being able to try to reproduce this
bug.

Comment 2 Anonymous 2000-04-20 20:19:59 UTC
Unfortunately I didn't note down all the output ( Too lazy to write down).
To reproduce the error I have to disturb my existing installation
which I am reluctant to. I am just curious to know if anybody with
the same motherboard could install Redhat 6.2 successfully.

Ramana

Comment 3 Jan Welti 2000-04-24 15:26:59 UTC
I believe this is the error:
                     Exception Occured
Traceback (innermost last):
    File "/usr/bin/anaconda", line 342,
    In ?
         intf.run(todo, test = test)
    File "/usr/lib/anaconda/text.py",
    line 1165, in run
          rc = apply (step[1](), step[2])
    File "/usr/lib/anaconda/text.py",
    line 702, in __call__
          if todo.doInstall ():
    File "/tmp/updates/todo.py", line
    1272, in doInstall
              self.setDefaultRunlevel ()
    File "/tmp/updates/todo.py", line
    952, in setDefaultRunlevel
              inittab = open (self.instPath +
    '/etc/inittab', 'r')
    IOError: [Errno 2] No such file or
    directory: '/mnt/sysimage/etc/inittab'
/---------\                               /---------\
|   OK   |                               |Debug|
\---------/                               \---------/

Comment 4 Michael Fulbright 2000-06-12 18:51:22 UTC
I cannot seem to get a straight install from scratch raise this error before.



Note You need to log in before you can comment on or make changes to this bug.