This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 106813 - Bluecurve gdm them does not show Welcome text.
Bluecurve gdm them does not show Welcome text.
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-10 16:29 EDT by Gene Czarcinski
Modified: 2013-03-05 22:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-14 10:11:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2003-10-10 16:29:36 EDT
Description of problem:
This could have been reported against redhat-artwork (for the Bluecurve theme)
but gdm seems to be the more general case.

This RFE may be of limited value but on the other hand it may be useful to a
number of people.  I have no way of judging that.  If it is judged that this is
not generally useful, I would appreciate being pointed to the appropriate code
... maybe I can develop a patch.

The problem:

I run multiple hardware systems and also multiple version of systems on them. 
While the gaphical loging panel does name the system, there is no indication
just what system is being run -- such as if the text in /etc/redhat-release (or
/etc/fedora-release) was display.

My request is to add the capability to define arbitrary (within reasonable
limits) text to be displayed on the graphical login screen.

The standard greeter has the ability to specify the Welcome string.  I would
like a similar capability for the graphical greeter.
Comment 1 Ray Strode [halfline] 2005-05-12 11:47:57 EDT
Hi,
I'm going through bugs assigned to me and attempting to clean some of the older,
fixed ones up.

This bug hasn't changed in over a year old now.  Are you still seeing the problem? 

(This a batch message is being sent to all my bugs that haven't changed in a year)
Comment 2 Gene Czarcinski 2005-05-12 15:37:17 EDT
This is an RFE and has been ignored (so far) by Red Hat/Fedora Core developers.

As far as I can tell, this RFE is still valid ... I can add some arbitrary text
with the standard greeter but not with the graphical greeter.

My reason for requesting this RFE remain the same ... to differentiate between
different systems version, etc. installed on the same system.
Comment 3 Gene Czarcinski 2005-05-12 16:16:49 EDT
I just submitted this RFE upstream as
http://bugzilla.gnome.org/show_bug.cgi?id=303957

If you want to close this report, that is OK with me.

If you can point me in the general direction where I could develop a patch to
provide this capability, even better.
Comment 4 Ray Strode [halfline] 2005-05-13 10:40:47 EDT
Hi Gene,

I'm pretty sure the Welcome string will show up on both the standard and
graphical greeter.

One thing to note.  There are two options, the Welcome string and the
RemoteWelcome string.  The second option shows up for xdmcp connections.
Comment 5 Gene Czarcinski 2005-05-13 12:07:22 EDT
Unfortunately, I am pretty sure you are incorrect.

Changing the Local Welcome string from "Welcome" to "Welcome to FC4T3 on %n",
there is no change on the display of the graphical greeter (it does display on
the standard greeter).

As far as that goes, if what you say is true the "Welcome" should be displayed
somewhere on the graphical greeter display and I have never seen this.

This is not really a Red Hat/FC thingy which is why I changed to reporting it
upstream.
Comment 6 Gene Czarcinski 2005-05-13 12:54:36 EDT
OK, we are both correct and both incorrect.

Basic gdm with the circles theme works fine ... the "welcome" message is changed.

The BlueCurve them does have a problem so this should remain a open report.

I suspect this should be redirected to redhat-artwork which has the Bluecurve
theme in it.
Comment 7 Ray Strode [halfline] 2005-05-13 13:25:40 EDT
Sounds reasonable to me.
Comment 8 Matthias Clasen 2008-03-14 10:11:21 EDT
I'm closing this bug, since we are no longer shipping the Bluecurve gdm theme.

Note You need to log in before you can comment on or make changes to this bug.