Bug 106842 - Attemptimng to upgrade from RH9 crashes
Attemptimng to upgrade from RH9 crashes
Status: CLOSED DUPLICATE of bug 106747
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-11 13:13 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-10-11 13:13:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728
Mozilla Firebird/0.6.1

Description of problem:
When I tried to upgrade To Fedora Test 2 from RedHat Linux 9, the install worked
fine, but when I tried to log in, my system lasted less than 10 seconds.  I
think that the upgrade process left something out.  When I installed Fedora Core
fresh, it worked fine.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.Install Red Hat Linux 9.
2.Upgrade to Fedora Test 2.
3.Open Gnome, and get a less than 10 seconds error.

Actual Results:  A less than 10 seconds error.

Expected Results:  The system should let me log on.

Additional info:
Comment 1 Peter Klotz 2003-10-12 13:06:29 EDT
The reason for the less than 10 second session is the starting failure of 
/usr/bin/gnome-session which depends on libcom_err.so.3 if a recent RHL9 openssl 
update is installed. Downgrade openssl to Fedora Test2 and gnome works.

This bug is a duplicate of Bug #106747.
Comment 2 Bill Nottingham 2003-10-14 00:41:02 EDT

*** This bug has been marked as a duplicate of 106747 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.