Bug 106856 - Installer aborts when installing from iso-images on hard drive
Summary: Installer aborts when installing from iso-images on hard drive
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-12 14:32 UTC by Drew Ronneberg
Modified: 2007-11-30 22:10 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2003-10-16 23:46:52 UTC


Attachments (Terms of Use)

Description Drew Ronneberg 2003-10-12 14:32:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030807 Galeon/1.3.5

Description of problem:
When installing from iso-images on the hard drive (using boot CD image),
anaconda appears to find the 3 iso images.

The program then sucessfully finds my video controller (SiS 650), moniter and
USB mouse.

Then the program reports "Graphical installation not available, starting text mode",

Then about 100 messages

File /usr/src/build/309579-i386/install//usr/lib/anaconda/language.py", line 135
in getLangNamebyNick

appear.

Exactly the same failure sequence when trying to install in graphical mode or
text mode.

Installation is fine when CD are burned.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install from iso-images on hard drive
2.
3.
    

Actual Results:  Installation aborts

Expected Results:  Installation succeeds

Additional info:

Comment 1 Jeremy Katz 2003-10-13 22:35:58 UTC
Can you actually save the traceback to a floppy and attach it to the bug report?
 There's not enough information here to be able to know what you're hitting. 

(Note that you can grab /tmp/anacdump.txt from tty2 when the traceback dialog
comes up and scp it or put it on a different partition if you don't have a
floppy drive)

Comment 2 Drew Ronneberg 2003-10-16 23:46:52 UTC
I downloaded Beta 3 and this is not a problem any longer.


Note You need to log in before you can comment on or make changes to this bug.