Bug 106861 - redhat-config-xfree86 hangs from console
redhat-config-xfree86 hangs from console
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-xfree86 (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-12 12:47 EDT by Steven W. Orr
Modified: 2007-04-18 12:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-04 15:03:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven W. Orr 2003-10-12 12:47:23 EDT
Description of problem: redhat-config-xfree86 hangs from console.


Version-Release number of selected component (if applicable):0.7.3-2


How reproducible:Run a console window as root, just run redhat-config-xfree86.
It will hang inside ddcproc. 


Steps to Reproduce:
1. Matrox G450 with 32 Meg of ram. Old monitor was a Mag Innovision. New one is
a NEC Multisync E1100+. Reconfig was needed because the sync rates were different
2.
3.
    
Actual results:


Expected results:
Expected new XF86Config file.

Additional info:
Tried with all possible options on the commandline. Tried with and without the
old XF86Config file. ddcproc just hangs.
Comment 1 Brent Fox 2003-10-14 12:36:34 EDT
As root, just try running ddcprobe directly by running '/usr/sbin/ddcprobe'.  If
running ddcprobe directly hangs, then the bug component should be changed to
'rhlp' since that's the package that ddcprobe comes from.
Comment 2 Brent Fox 2004-03-04 15:03:33 EST
Closing due to lack of information.

Note You need to log in before you can comment on or make changes to this bug.