Bug 106865 - Inconsistence between redhat-config-printer, kprinter and http://localhost:631 for new PPD installation
Summary: Inconsistence between redhat-config-printer, kprinter and http://localhost:63...
Status: CLOSED DUPLICATE of bug 84224
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-config-printer   
(Show other bugs)
Version: 3.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-12 18:05 UTC by Fridrich Strba
Modified: 2007-11-30 22:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Fridrich Strba 2003-10-12 18:05:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

Description of problem:
If I install a ppd file from www.linuxprinting.org, i.e. Generic-PCL5e printer,
I have to install the printer using kprinter "add printer" feature or using the
cups build-in way (http://localhost:631). The default RHEL way of installing new
printer does not contain the new driver, while the two other way manage to see
it, install it and it works.

Version-Release number of selected component (if applicable):
redhat-config-printer-0.6.47.3.13-1

How reproducible:
Always

Steps to Reproduce:
1. Open Kprinter and install new printer queue using Generic_PCL5e PPD from
linuxprinting.org
2. Open redhat-config-printer, the printer is installed, but the driver is
Generic Text-Only-Printer
3. 
    

Actual Results:  The printer driver from linuxprinting.org is not recognized in
the redhat-config-printer even if it is recognized in kprinter and in
http://local:631

Expected Results:  The driver should be recognized by all means to add a printer.

Additional info:

Comment 1 Tim Waugh 2003-11-05 14:44:34 UTC

*** This bug has been marked as a duplicate of 84224 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:05 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.