Bug 1068850 - Fedora 22 Change "Pantheon Desktop" tracker
Summary: Fedora 22 Change "Pantheon Desktop" tracker
Keywords:
Status: CLOSED DUPLICATE of bug 1512217
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Radek Vokál
QA Contact: Radek Vokál
URL: https://fedoraproject.org/wiki/Change...
Whiteboard:
Depends On: plank birdie 1103545 1398433
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-22 10:36 UTC by Christopher Meng
Modified: 2017-11-11 17:21 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-11 17:21:33 UTC


Attachments (Terms of Use)

Description Christopher Meng 2014-02-22 10:36:12 UTC
Pantheon Desktop is a new desktop environment being developed by the people that develop Elementary OS.

This is the tracker of Pantheon Change of Fedora.

Comment 3 Neal Gompa 2017-11-11 17:21:33 UTC
This feature tracking bug is obsoleted by the general package review tracker bug.

*** This bug has been marked as a duplicate of bug 1512217 ***


Note You need to log in before you can comment on or make changes to this bug.