Bug 10691 - Gnome RPM using wrong FTP adress for powertools at metalab.unc
Gnome RPM using wrong FTP adress for powertools at metalab.unc
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gnorpm (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-10 04:10 EDT by andrew.pickin
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-10 04:10:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description andrew.pickin 2000-04-10 04:10:29 EDT
I was using the Gnome RPM tool to download and install some
RPMs - specifically XV and XEPHEM.  This failed because the
FTP address it tried to get the packages from was wrong.  It
was trying to use:

ftp://ftp.metalab.unc.edu/pub/linux/distributions/redhat/powertools/6.1/i386/

and the correct address should be:

ftp://ftp.metalab.unc.edu/pub/linux/distributions/redhat/powertools/6.2/i386/i386/

I assume(?) that is is not actually a bug inthe Gnome RPM, but actually
is just an incorrect address that is downloaded from an out-of-date
database fromt he RedHat site.
Comment 1 Alan Cox 2000-10-14 18:59:32 EDT
It is indeed a database problem but seems long gone too. 

Note You need to log in before you can comment on or make changes to this bug.