Bug 1069307 - okular will not print multiple copies
Summary: okular will not print multiple copies
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kdegraphics
Version: 6.5
Hardware: All
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Jan Grulich
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-24 17:18 UTC by richard rigby
Modified: 2017-12-06 10:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-06 10:27:56 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description richard rigby 2014-02-24 17:18:50 UTC
Description of problem:

printing from okular will only ever print one copy, no matter how many are specified.

Version-Release number of selected component (if applicable):

4.3.4-6

How reproducible:

always

Steps to Reproduce:
1. open a document in okular
2. send to print, selecting multiple copies
3. only one copy is printed

Actual results:

one copy is printed

Expected results:

prints the number of copies specified.

Additional info:

the upstream bug is here:

https://bugs.kde.org/show_bug.cgi?id=155695

and the patches are here:

https://bugs.kde.org/show_bug.cgi?id=155695#c39

looks like just a simple fix - could this be added to the el6 packages?

thanks,

richard

Comment 3 Jan Kurik 2017-12-06 10:27:56 UTC
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/


Note You need to log in before you can comment on or make changes to this bug.