Bug 1069752 - [abrt] systemd: crash(): systemd killed by SIGSEGV
Summary: [abrt] systemd: crash(): systemd killed by SIGSEGV
Status: CLOSED DUPLICATE of bug 1071128
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: rawhide
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: systemd-maint
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:dd78a6df32ae3ecf0490cc2bb2c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-25 15:29 UTC by Kevin Fenzi
Modified: 2014-03-03 13:55 UTC (History)
9 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2014-03-01 13:48:04 UTC


Attachments (Terms of Use)
File: backtrace (12.11 KB, text/plain)
2014-02-25 15:29 UTC, Kevin Fenzi
no flags Details
File: cgroup (130 bytes, text/plain)
2014-02-25 15:30 UTC, Kevin Fenzi
no flags Details
File: core_backtrace (4.24 KB, text/plain)
2014-02-25 15:30 UTC, Kevin Fenzi
no flags Details
File: dso_list (1.97 KB, text/plain)
2014-02-25 15:30 UTC, Kevin Fenzi
no flags Details
File: limits (1.29 KB, text/plain)
2014-02-25 15:30 UTC, Kevin Fenzi
no flags Details
File: maps (8.82 KB, text/plain)
2014-02-25 15:30 UTC, Kevin Fenzi
no flags Details
File: open_fds (2.61 KB, text/plain)
2014-02-25 15:30 UTC, Kevin Fenzi
no flags Details
File: proc_pid_status (899 bytes, text/plain)
2014-02-25 15:30 UTC, Kevin Fenzi
no flags Details
File: var_log_messages (15.82 KB, text/plain)
2014-02-25 15:30 UTC, Kevin Fenzi
no flags Details

Description Kevin Fenzi 2014-02-25 15:29:51 UTC
Description of problem:
normal operations, nothing I can think of happening in particular at the time.

Version-Release number of selected component:
systemd-210-2.fc21

Additional info:
reporter:       libreport-2.1.12
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd --switched-root --system --deserialize 20
crash_function: crash
environ:        
executable:     /usr/lib/systemd/systemd
kernel:         3.14.0-0.rc4.git0.1.fc21.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (9 frames)
 #1 crash
 #3 hashmap_remove_value
 #4 unit_unwatch_pid
 #5 invoke_sigchld_event
 #6 manager_dispatch_sigchld
 #7 manager_dispatch_signal_fd
 #8 source_dispatch
 #9 sd_event_run
 #10 manager_loop

Comment 1 Kevin Fenzi 2014-02-25 15:29:57 UTC
Created attachment 867468 [details]
File: backtrace

Comment 2 Kevin Fenzi 2014-02-25 15:30:04 UTC
Created attachment 867469 [details]
File: cgroup

Comment 3 Kevin Fenzi 2014-02-25 15:30:06 UTC
Created attachment 867470 [details]
File: core_backtrace

Comment 4 Kevin Fenzi 2014-02-25 15:30:07 UTC
Created attachment 867471 [details]
File: dso_list

Comment 5 Kevin Fenzi 2014-02-25 15:30:09 UTC
Created attachment 867472 [details]
File: limits

Comment 6 Kevin Fenzi 2014-02-25 15:30:11 UTC
Created attachment 867473 [details]
File: maps

Comment 7 Kevin Fenzi 2014-02-25 15:30:19 UTC
Created attachment 867474 [details]
File: open_fds

Comment 8 Kevin Fenzi 2014-02-25 15:30:25 UTC
Created attachment 867475 [details]
File: proc_pid_status

Comment 9 Kevin Fenzi 2014-02-25 15:30:46 UTC
Created attachment 867476 [details]
File: var_log_messages

Comment 10 Zbigniew Jędrzejewski-Szmek 2014-03-01 13:48:04 UTC
Seems that the other one has a more complete backtrace.

*** This bug has been marked as a duplicate of bug 1071128 ***


Note You need to log in before you can comment on or make changes to this bug.