Bug 1069965 - Test case failure: KMS - Log out after suspend/resume on on Intel Xeon E3-1200 v3 [8086:041a]
Summary: Test case failure: KMS - Log out after suspend/resume on on Intel Xeon E3-120...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: xorg-x11-drv-intel
Version: 7.0
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Adam Jackson
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-26 01:13 UTC by Vasiliy Sharapov
Modified: 2015-11-19 04:19 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-11-19 04:19:07 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:2198 normal SHIPPED_LIVE Xorg server and driver bug fix and enhancement update 2015-11-19 08:04:34 UTC

Description Vasiliy Sharapov 2014-02-26 01:13:13 UTC
Filed from caserun https://tcms.engineering.redhat.com/run/117768/#caserun_4400608

Version-Release number of selected component (if applicable):
RHEL-7.0-20140214.0

Steps to Reproduce: 
 1. Log in a gnome session
 2. Suspend


 1. Resume from suspend
 2. Log out from your gnome session



Actual results: 
Suspend fails, screen does blank, numlock turns off, but machine never powers off or responds to power button press or keypress.

Expected results:
Verify that GDM displays and there's no system freeze.

Comment 2 Vasiliy Sharapov 2014-02-26 01:31:36 UTC
Sorry, mistakenly filed against ati instead of intel.

Comment 3 Adam Jackson 2014-02-26 20:57:10 UTC
(In reply to Vasiliy Sharapov from comment #0)

> Actual results: 
> Suspend fails, screen does blank, numlock turns off, but machine never
> powers off or responds to power button press or keypress.

If you try this while ssh'd into the machine, what happens?  Can you still interact with the machine over the network when this occurs?

Also I think that snapshot was kernel 3.10.0-87; do you still see this on -97?

Comment 11 errata-xmlrpc 2015-11-19 04:19:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-2198.html


Note You need to log in before you can comment on or make changes to this bug.