Bug 107019 - RHGB displays funky characters when using 'Show Details'
Summary: RHGB displays funky characters when using 'Show Details'
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-14 13:39 UTC by Need Real Name
Modified: 2013-04-02 04:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-14 14:10:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2003-10-14 13:39:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a)
Gecko/20030728 Mozilla Firebird/0.6.1

Description of problem:
In rhgb, when using the 'Show Details' screen, at first the brackets in the "[
OK ]" status messages are correct.  However, immediately after "starting
keytable", all the brackets for all services afterwards show up as funky A and U
charcters (but not normal A and U, looks like A and U with 'horns').  So all
statuses show as "A ok U".

Version-Release number of selected component (if applicable):
rhgb-0.10.2-1

How reproducible:
Always

Steps to Reproduce:
1. graphical boot is enabled (this is the default for Fedore Core)
2. Cold boot the computer
3. When the graphical loader starts, click the "show details" widget
    

Actual Results:  Service statuses AFTER "starting keytable" all show "A OK U"
(but funky A and U with 'horns')

Expected Results:  Service statuses should show as [ OK ]

Additional info:

Comment 1 Jonathan Blandford 2003-10-14 14:10:26 UTC
You fixed this already, Bill?

Comment 2 Bill Nottingham 2003-10-14 14:18:30 UTC
Yes, the keytable init script was removed.


Note You need to log in before you can comment on or make changes to this bug.