Bug 107028 - Package manager window has reverted to RH9 version
Summary: Package manager window has reverted to RH9 version
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-14 14:42 UTC by Rickford Grant
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-14 14:49:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rickford Grant 2003-10-14 14:42:18 UTC
Description of problem:

Add/Remove Application window has reverted to what it was in RH9 (no individual
package selection feature) - is this a bug or is this what it is supposed to be?

Version-Release number of selected component (if applicable):


How reproducible:
Consistent

Steps to Reproduce:
1. Select add/remove applications from main menu
2. See package manager window.
3.
    
Actual results:
Window is the same as in RH9

Expected results:
The same as in Test 1 and 2 - with individual package selection feature and
add/remove buttons on the left side of the window.

Additional info:

Again, I am not sure that this is a bug, or a case of giving up and going back
to the tried and true due to the problems in test 1 and 2 with the manager not
being able to access the cds it requests.

Comment 1 Jeremy Katz 2003-10-14 14:49:53 UTC
Intentional, the new UI had a number of problems with preserving state and other
things that there's just not enough time to resolve before release.


Note You need to log in before you can comment on or make changes to this bug.