Bug 107037 - Graphical boot logo is not displayed on K7S5A mainboard
Graphical boot logo is not displayed on K7S5A mainboard
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: syslinux (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-14 11:19 EDT by Bernd Bartmann
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-14 14:51:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2003-10-14 11:19:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Booting off the Fedora Core Test3 CD the graphical boot logo is not displayed on
my K7S5A mainboard. The first text I see is:

- To install or upgrade in graphical mode, press the <ENTER> key

The problem does not seem to be related to the graphics card as it occurs the
same way on a NVIDIA Geforce 1 card and on a ATI Rage Pro card.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot off the CD on a K7S5A mainboard
2.
3.
    

Additional info:
Comment 1 Pat 2004-02-14 14:48:16 EST
I have the same problem with the same board (latest BIOS) swaped all 
hardware except the K7S5A and still got no GUI at boot. Plus it hangs 
after the media check screen. I'm using the final version of fedora 
core 1.
Comment 2 Bernd Bartmann 2004-02-14 14:51:01 EST
This one seems to be fixed with FC2 Test1.

Note You need to log in before you can comment on or make changes to this bug.