Bug 1070494 - Yumex freezes when updating repo cache
Summary: Yumex freezes when updating repo cache
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex
Version: 20
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 219245
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-27 00:18 UTC by Raphael Groner
Modified: 2014-09-14 12:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-14 12:55:24 UTC


Attachments (Terms of Use)

Description Raphael Groner 2014-02-27 00:18:45 UTC
Description of problem:
Yumex freezes when updating repo cache.

Version-Release number of selected component (if applicable):
yumex-3.0.13-1.fc20.noarch
yum-3.4.3-132.fc20.noarch

How reproducible:
sometimes

Steps to Reproduce:
1. start yumex
2. wait
3.

Actual results:
freeze with empty popup window, nothing happens

Expected results:
no freeze

Additional info:
I remember freezes in older versions of Fedora / yumex, but can't tell any more for sure.

Comment 1 Raphael Groner 2014-02-27 00:20:35 UTC
Maybe bug # 219245, but unsure.

Comment 2 Raphael Groner 2014-02-27 00:22:01 UTC
 # grep -c "enable" /etc/yum.repos.d/*
/etc/yum.repos.d/adobe.repo:2
/etc/yum.repos.d/dropbox.repo:1
/etc/yum.repos.d/fedora.repo:3
/etc/yum.repos.d/fedora-updates.repo:3
/etc/yum.repos.d/fedora-updates-testing.repo:3
/etc/yum.repos.d/google-chrome.repo:1
/etc/yum.repos.d/google-earth.repo:1
/etc/yum.repos.d/google-talkplugin.repo:1
/etc/yum.repos.d/korora.repo:4
/etc/yum.repos.d/rpmfusion-free-rawhide.repo:3
/etc/yum.repos.d/rpmfusion-free.repo:3
/etc/yum.repos.d/rpmfusion-free-updates.repo:3
/etc/yum.repos.d/rpmfusion-free-updates-testing.repo:3
/etc/yum.repos.d/rpmfusion-nonfree-rawhide.repo:3
/etc/yum.repos.d/rpmfusion-nonfree.repo:3
/etc/yum.repos.d/rpmfusion-nonfree-updates.repo:3
/etc/yum.repos.d/rpmfusion-nonfree-updates-testing.repo:3
/etc/yum.repos.d/russianfedora-free-rawhide.repo:3
/etc/yum.repos.d/russianfedora-free.repo:3
/etc/yum.repos.d/russianfedora-free-updates.repo:3
/etc/yum.repos.d/russianfedora-free-updates-testing.repo:3
/etc/yum.repos.d/russianfedora-nonfree-rawhide.repo:3
/etc/yum.repos.d/russianfedora-nonfree.repo:3
/etc/yum.repos.d/russianfedora-nonfree-updates.repo:3

Comment 3 Raphael Groner 2014-09-14 12:55:24 UTC
Never seen with yumex-3.0.15-1.fc20.noarch, so I'll close because not reproducible.


Note You need to log in before you can comment on or make changes to this bug.