Bug 1070503 - Cantata 1.3 released; fixes problems with MPD 0.18
Summary: Cantata 1.3 released; fixes problems with MPD 0.18
Keywords:
Status: CLOSED DUPLICATE of bug 1082278
Alias: None
Product: Fedora
Classification: Fedora
Component: cantata
Version: 20
Hardware: All
OS: All
unspecified
unspecified
Target Milestone: ---
Assignee: Christopher Meng
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-27 01:14 UTC by Markus S.
Modified: 2014-03-30 09:08 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-30 09:08:11 UTC


Attachments (Terms of Use)
Updated specfile for 1.3.3 (4.00 KB, patch)
2014-03-29 05:13 UTC, Markus S.
kamikazow: review+
Details | Diff

Description Markus S. 2014-02-27 01:14:45 UTC
MPD 0.18 and Cantata 1.2 do not work together with very large music libraries due a change in MPD (connection drops immediately).
Cantata 1.3 fixed this problem.

Considering that Cantata 1.2 is not functioning at all with large libraries and MPD 0.18, the update to Cantata 1.3 should be justified.
Cantata 1.3 also works better with Mopidy.

http://code.google.com/p/cantata/wiki/Downloads?tm=2

Comment 1 Markus S. 2014-03-29 05:13:26 UTC
Created attachment 880056 [details]
Updated specfile for 1.3.3

Here's an updated specfile for Cantata 1.3.3.
Changes:
- Update to Cantata 1.3.3 (lot's of fixes since 1.2.2)
- Better package description
- Drop patches (ChangeLog says they've been upstreamed)

I've successfully built the package at
https://build.opensuse.org/package/show/home:KAMiKAZOW:Fedora/cantata
for F19 and F20.

Comment 2 Christopher Meng 2014-03-30 09:08:11 UTC

*** This bug has been marked as a duplicate of bug 1082278 ***


Note You need to log in before you can comment on or make changes to this bug.