Bug 107051 - kdm startup delay
Summary: kdm startup delay
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-14 16:09 UTC by Gerald Teschl
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-14 16:32:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2003-10-14 16:09:17 UTC
Description of problem:
There is a strange delay when kdm starts up. First the X server
starts, then kdm forks and then it seems to be waiting for something.
There is no activity (disc or cpu usage) for several seconds until
the greeter will show up. It looks like kdm is waiting for some
timeout.


Version-Release number of selected component (if applicable):
kdebase-3.1.4-2

How reproducible:
100%

Comment 1 Gerald Teschl 2003-10-14 16:32:15 UTC
I just found out that the problem are the extra fonts I have installed
(msttcorefonts). In particular it is not fedora related.
I will file this upstream. 


Note You need to log in before you can comment on or make changes to this bug.