Bug 107123 - rhgb detailed boot output broken on starting keymap in ja
Summary: rhgb detailed boot output broken on starting keymap in ja
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: rhgb   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-15 07:57 UTC by Jens Petersen
Modified: 2013-04-02 04:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-20 21:29:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2003-10-15 07:57:54 UTC
Description of problem:
When booting in a Japanese locale, init messages in the detailed console
screen are initially displayed currently until when /etc/init.d/keytable is
run.  Then the output on the detailed screen from then on is broken.

Version-Release number of selected component (if applicable):
rhgb-0.10.2-1

Additional info:
My guess is that this is probably caused by /etc/init.d/keytable running
/sbin/setsysfont.

Comment 1 Jeremy Katz 2003-10-15 19:40:36 UTC
Bill removed the keytable initscript (since keytable gets loaded by rc.sysinit)

Comment 2 Jonathan Blandford 2003-10-20 21:29:39 UTC
Fixed in the latest initscripts.


Note You need to log in before you can comment on or make changes to this bug.