Bug 107125 - Irqbalance daemon gets started though machine is no smp nor ht
Irqbalance daemon gets started though machine is no smp nor ht
Status: CLOSED DUPLICATE of bug 107122
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-15 04:13 EDT by Rainer Traut
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rainer Traut 2003-10-15 04:13:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031014

Description of problem:
It's a Dell Optiplex 260 with P4 2.4Ghz, no Hyperthreading!, it's the old P4 not
capable of, i845g/gl chipset, latest Dell Bios A06.
               Vendor: Dell Computer Corporation
                Version: A06
                Release: 04/28/2003  

[root@localhost root]# cat /proc/cpuinfo
processor       : 0
vendor_id       : GenuineIntel
cpu family      : 15
model           : 2
model name      : Intel(R) Pentium(R) 4 CPU 2.40GHz
stepping        : 7
cpu MHz         : 2391.194
cache size      : 512 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 2
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov
pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe
bogomips        : 4771.02  

[root@localhost root]# chkconfig --list irqbalance
irqbalance      0:Aus   1:Aus   2:Aus   3:Ein   4:Ein   5:Ein   6:Aus
[root@localhost root]# 

Version-Release number of selected component (if applicable):
anaconda on severn3 cd, kernel-utils-2.4-8.31

How reproducible:
Always

Steps to Reproduce:
1. install severn3
2. boot
3. irqbalance starts
    

Actual Results:  irqbalance starts

Expected Results:  no irqbalance?! though kernel-utils get installed

Additional info:
Comment 1 Rainer Traut 2003-10-15 05:11:53 EDT

*** This bug has been marked as a duplicate of 107122 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:09 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.