Bug 10713 - Redhat still fails the test of internationalization...
Redhat still fails the test of internationalization...
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: xterm-color (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-10 20:02 EDT by olli.andres
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-08 10:45:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description olli.andres 2000-04-10 20:02:03 EDT
I can't believe that after all this time, Redhat is still not able to deal
with the concept that there are other countries in the world with different
keyboard layouts. Sorry if I sound annoyed, but it really leaves me
perlexed, as this has been happening ever since I've known Redhat (since
4.x or something).

Let me make my complaint absolutely clear:

1. I install Redhat 6.2 in Switzerland.
2. I specify "sg" as my keyboard layout.
3. Redhat finishes installing and boots into X.
4. XTerm uses US KEYBOARD.
5. Netscape uses US KEYBOARD.

*** ("sg" == Swiss German) != United States ***

I install linux A LOT, and this is REALLY ANOYING.

Also, it would really be great if you wouldn't assume that people want
Gnome by default.

Thanks,

John
Comment 1 Preston Brown 2000-05-08 10:45:59 EDT
Would you like to submit patches?

Red Hat doesn't officially support Swiss operation, so our support in that
department mostly comes from 3rd party contributors.  Our tier-1 supported
systems are English, German, French, and Spanish.
Comment 2 Preston Brown 2000-07-14 14:43:20 EDT
closed due to lack of additional feedback.

Note You need to log in before you can comment on or make changes to this bug.